QML Issues



  • Hi everyone,

    I'm coming from Qt Widgets to take advantage of designing applications while scripting. Unfortunately, I'm not able to enjoy the experience thus far because I'm unable to get a lot of the code samples to work.

    First, I need to ensure that I'm doing the preliminary stuff first.
    Here are my steps:

    1.) I picked New File or Project
    2.) I picked Qt Quick Application - Empty
    3.) For next page, create in, I went ahead and used a folder that I keep all my projects in.
    4.) Next page, I picked build system qmake
    5.) Next page, I picked 5.10 for minimal required Qt version
    6.) Next page, I picked Desktop Qt 5.10.0 MSVC2017 64bit
    7.) Last page, for add to version control, I kept <None>

    Now this code compiles. However, I can't get EllipseShape to work. Also, I basically copied some snippets from the examples and I made sure that I used the suggested import statements. Some of the code work. Some didn't work and didn't provide an error. EllipseShape was the exception to that rule.

    I figured if someone can ensure that I picked the right settings when picking a project, I should be good to go.

    Thanks!


  • Moderators

    Settings are OK. The problem is rather in the code. Please post the code you are trying to run, maybe we'll spot where the issue lies.



  • @sierdzio
    This issue is currently being resolved. Thanks


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.