Unable to run Qt app in beagleboneblack



  • hi ,
    i am getting the below errors when i try to run a qt application in beaglebone black.
    ibEGL warning: DRI2: failed to authenticate
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    QEGLPlatformContext: Failed to make temporary surface current, format not updated (3000)
    QXcbConnection: XCB error: 16 (BadLength), sequence: 467, resource id: 18874377, major code: 72 (PutImage), minor code: 0
    QXcbConnection: XCB error: 16 (BadLength), sequence: 470, resource id: 18874377, major code: 72 (PutImage), minor code: 0
    QXcbConnection: XCB error: 16 (BadLength), sequence: 473, resource id: 18874377, major code: 72 (PutImage), minor code: 0
    QXcbConnection: XCB error: 16 (BadLength), sequence: 476, resource id: 18874377, major code: 72 (PutImage), minor code: 0
    i have yocto build the qt source


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.