Cross compile QtWebengine 5.9.1 on embedded linux



  • I have cross compiled Qt5.9.1 for an arm linux platform. I see that qtwebengine and qtwebview is not build because opengl is missing.

    Is opengl necessary to build qtwebengine to work on linuxfb ? If so, can anyone provide me the dependency list for opengl without x11 and some guiding light to how to cross compile it ?

    I came to know that QtWebengine can use software renderer such as QtQuick2drenderer in Qt 5.7. What are the possibilities that i can do the same in Qt 5.9.1 ?

    Thank you for your time.



  • Can anyone provide some guidance or reference to cross compile mesa ?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.