Include paths



  • Hi
    I get:
    /usr/include/qt4/QtCore/qmap.h:45: Fehler:QtCore/qatomic.h: No such file or directory
    on Ubuntu 10.04 but it's present within qt4/... directory.
    How to set the correct path and where?
    Thanks
    Michael



  • When using qmake, it usually automatically sets the includepath to the Qt header files (as long as you specify them with
    @
    QT += core
    @ etc. (though core nad gui are specified by default).
    Did you move your header files? As a workaround you can use the -I compiler flag (or INCLUDEPATH in qmake).


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.