Rpm packages for libqt4-dbus , libqt4-sql-sqlite ,libqtcore4,libqtgui4 etc packages for Fedora 9 and 14



  • I am looking for libqt4-dbus , libqt4-sql-sqlite ,libqtcore4,libqtgui4 etc packages for Fedora 9 and 14. I am unable to find any.
    Most of the links lead to Debian, mandriva or ubuntu.
    Please let me whare can i find them. I am in need of them for Audio manager.



  • How about install Qt SDK on Fedora ?



  • Here is the output of rpm -q -a | grep qt on a Fedora 14 :
    qtsinglecoreapplication-2.6.1-4.fc14.i686
    qtsingleapplication-2.6.1-4.fc14.i686
    dbusmenu-qt-0.6.3-1.fc14.1.i686
    dbus-qt-0.70-7.fc12.i686
    poppler-qt4-0.14.5-3.fc14.i686
    qt-devel-4.7.3-6.fc14.i686
    qt4-theme-bespin-0.1-0.2.20090828svn668.fc12.i686
    qt-mysql-4.7.3-6.fc14.i686
    qtikz-0.10-1.fc14.i686
    qt3-config-3.3.8b-30.fc14.i686
    qt4-theme-quarticurve-0.0-0.15.beta8.fc12.i686
    qt-4.7.3-6.fc14.i686
    qtlockedfile-2.4-2.fc14.i686
    qt-webkit-4.7.3-6.fc14.i686
    polkit-qt-0.99.0-2.fc14.i686
    qt3-3.3.8b-30.fc14.i686
    qt-webkit-devel-4.7.3-6.fc14.i686
    qtscriptbindings-0.1.0-13.fc14.i686
    qt-x11-4.7.3-6.fc14.i686
    qtiocompressor-2.3.1-1.fc14.i686

    I guess you'll find in here what you need.



  • Thanks a lot :)



  • I do not find installable for Qgui4 and Qtcore4 in the log. How do I go about them? I have installed Qt Quick 4.7


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.