Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

meta qt5 to Yocto



  • hi, I am trying to add meta-qt5 layer to my Yocto, here am using krogoth Master . i added the line- IMAGE_INSTALL_append = " qtbase qtbase-tools qtbase-plugins" in my local.conf and i added- /home/user/yocto/poky/meta-qt5 \ in my .bb file . now if i tried to build- bitbake qtbase its showing error like - ERROR: Nothing PROVIDES 'qtbase' i don't know whether the steps am following is correct are not...my target machine is MACHINE = "dra7xx-evm" ..i want to add this meta-qt5 layer... please help me regarding this am new to this..


Log in to reply