About web control



  • I devlepment qt quick application with the version qt 5.6.0 x86 .
    I want to use web control like webengine or webview.
    But the .pro show "Project ERROR: Unknown module(s) in QT: webkit" , "Project ERROR: Unknown module(s) in QT: webengine" ,does it mean my qt not include these modules?
    i want to use webengine or webview or the other like these ,and i don't want to change the qt's version, so how can i do ? (The way as simple as possible )
    please help me! thank you !



  • @red_cat said in About web control:

    I devlepment qt quick application with the version qt 5.6.0 x86 .
    I want to use web control like webengine or webview.
    But the .pro show "Project ERROR: Unknown module(s) in QT: webkit" , "Project ERROR: Unknown module(s) in QT: webengine" ,does it mean my qt not include these modules?
    i want to use webengine or webview or the other like these ,and i don't want to change the qt's version, so how can i do ? (The way as simple as possible )
    please help me! thank you !

    the version is qt 5.6.0 x86 32bit


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.