QPA Plugins needed ...?



  • Hi i am trying to learn QML in Qt-5.5.0 i hop i have configured Qt-5.5.0 with OpenGL support successfully, but when i am trying to run any sample ".qml" file i was getting error.Please go through the attached image
    And how can i check whether the OpenGL was successfully installed or not.
    https://postimg.org/image/9h93mxhgz

    Thanks in advance,
    Rohith.G



  • Hi,

    You might need to install the libglu1-mesa-dev package like this:

    sudo apt-get install libglu1-mesa-dev

    Cheers,
    Lorenz


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.