Qt Creator 4.0 is not responding



  • Actually I encountered the exact same problem. Every time I try to launch qt creator, it always got stuck and being "not responding".
    If somebody knows something about, please help me a little bit.

    The system is windows 7 64bit. qt creator is 4.0.
    Thanks.


  • Moderators

    @George-Liao

    Hi and welcome to this forum

    Basically the same question as above:
    How did you install Qt creator?
    What other components of Qt have you installed?



  • @koahnig
    Hi koahnig

    Thanks for the reply.

    Just normal online installer qt-unified-windows-x86-2.0.3-online.exe and standard qt components were included, after this problem I tried any other ways to reinstall qt (or only install qtcreator 4.0) and restart the computer, but none of them worked.

    I can describe more details of the my problem.

    It worked until yesterday (windows 7 64 bits), at some point, it just stopped responding (qt creator was open and working before that). After that, nothing can make it respond again.

    It could be that I installed something at some point, but it conflicts with qt and I do not know what it is yet.

    Let me know if you have any thoughts. Thanks.


  • Moderators

    @George-Liao

    It could be a problem with Qt creator 4.0. This is out only a couple of days. I have not used it yet. Therefore, I am of no help here.

    @Moderators : please fork this new discussion off. This might be the same symptoms, but there was no answer given before anyway.


  • Qt Champions 2016

    Hi
    just small notes
    1: Make sure Avast is not blocking it.
    2:
    run like
    qtcreator -noload Welcome -noload QmlDesigner -noload QmlProfiler

    to test its not related to opengl


  • Moderators

    @koahnig said:

    please fork this new discussion off

    Done.


  • Moderators

    @Wieland
    Thanks. Did not know how to do this. Respectively was not able to get to work. It is not intuitive!



  • @mrjj
    Hey mrjj
    Thanks for your notes.
    qtcreator -noload Welcome -noload QmlDesigner -noload QmlProfiler this one worked.
    Can you explain a little more about this to make me understand why it is conflicting with openGL?

    BTW, if I create a new project->importing existing project->File Selection, the Filter does not seem to work. (qt creator 4.0.0 win 7 64bit ). That is a bug from the new version. qt creator 3.6.0 works fine, I just tried.

    BTW, are you guys developers of QT or just users who know qt very well?

    Thanks a lot.
    George Liao


  • Qt Champions 2016

    @George-Liao
    Hi
    I can't say why it dont like the opengl ( can be many reasons)

    You can try to see if newer drivers are available and also try some other opengl
    enabled apps to test if the opengl is working.

    We are just normal users here. the devs hang out here
    http://lists.qt-project.org/mailman/listinfo/development


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.