keep pixelation for sprites (like smooth disabled)

  • Hello

    Is it possible to keep pixels clear (not blurry) when displaying Sprites? For Images it works by setting the property smooth to false.

    I tried to disable smooth in the SpriteSequence, disabled layer.smooth and also tried to wrap the SpriteSequence in an Item with smooth disabled. That does not do it even with scale 1.

    Any help appreciated

Log in to reply