Online installer not working



  • Do you have any idea what is preventing the online installer to get the meta information? It just randomly stops from 40% to 99%. And this happens for a few days now.


  • Moderators

    @Zingam
    Did you reboot your system already?
    Possibly your anti-virus application is playing a role.

    Also you have to give more details of your platform and current version of installation.



  • Of course. I've also noticed that the installer remains in the background after I click Quit. I'll try to reboot again.
    I have two Windows 10s on the first one I had no problem installing Qt 5.6 RC. On the second one (in a different office and different ISP) it won't work.


  • Moderators

    @Zingam

    To me it looks you have already your answer. When it is still working on one computer, but not on another, it has obviously somethig to do with your second computer. Since this is on another ISP, that might be the reason.
    To locate the actual reason you may exchange the computers, if possible.



  • I used the Linux Mint live distro to boot on the same computer just now. No problem with the online installer. I am getting max download speed.

    As I wrote above the installer won't even quit on Windows 10 properly.


  • Moderators

    @Zingam
    Assuming that you have on both windows 10 machines the same Qt installation, where should be the problem?
    One is working the other is not. The only solution I see is a reinstall of Qt on the failing machine.



  • I have no Qt installation on that Machine and no crapware (only Windows defender). It is quite clean installation - Visual studio 2015, Chrome, Firefox, VLC player and Sony SDKs, Tortoise SVN... I don't remember anything else significant that would change the system. Is there a log or something that I can check what's going on?

    Just to make it clear: I am attempting a new clean installation on Windows 10. Windows was installed cleanly a couple of months ago and runs without any issues.


  • Moderators

    @Zingam said:

    Do you have any idea what is preventing the online installer to get the meta information? It just randomly stops from 40% to 99%. And this happens for a few days now.

    This might explain it: https://forum.qt.io/topic/35768/public-service-announcement-2013-12-21-qt-download-mirror-system-is-partially-broken

    You can use Resource Monitor to see where your computer is trying to download the files from. Are both of your computers using the same download server?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.