Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Compile error in Qt 4.7.3 with mingw



  • Hi all friends,

    I downloaded Qt SDK 1.1 (include Qt 4.7.3 & others) for Windows

    When I try to recompile Qt from source, I got error that

    "no devices is set as default device"

    So, I add device to point to Symbian SDKs epoc32 Folder & epoc32\tools Folder

    But I got error that

    Sorry, \epoc32\gcc\bin\g++.exe is not supported in this release. Please different device....

    I changed others SDKs but no change in error :(

    So, what's wrong with my configuration...

    There is no such g++.exe file which show in output...

    Plz help me....

    Thanks to all.......


Log in to reply