Issue displaying Qt GUIs



  • Hi,

    I finally did upgrade my system from Ubuntu 12.04 LTS to 14.04 LTS yesterday. Everything is working fine except one issue with the display of several GUIs using Qt. These GUIs appear to work OK but at some time the texts of the menu and the windows are not displayed or only partially. This bug is completely erratic (sometime everything is fine, sometime everything go wrong).

    I got the bug on:

    • Qbzr 0.2.3.1 using Qt 4.8.6,
    • Texstudio 2.10.4 using Qt 4.8.6,
    • and Rstudio 0.99.486 using Qt 5.4.0.

    It seems I have Qt 4.8.5 and 5.2.1 installed on my computer.

    Here are some information of my graphic card.
    ~$ lspci | grep -i VGA
    00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)

    ~$ sudo lshw -c video
    *-display
    description: VGA compatible controller
    produit: 3rd Gen Core processor Graphics Controller
    fabriquant: Intel Corporation
    identifiant matériel: 2
    information bus: pci@0000:00:02.0
    version: 09
    bits: 64 bits
    horloge: 33MHz
    fonctionnalités: msi pm vga_controller bus_master cap_list rom
    configuration: driver=i915 latency=0
    ressources: irq:42 mémoire:d0000000-d03fffff mémoire:c0000000-cfffffff portE/S:2000(taille=64)

    Any hints how to get through this annoying trouble?

    Regards,

    SoL


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.