Code style doesn't work with QBS projects??



  • I need to change the indentation settings to match those of the project I'm working on, but can't make it work. I've made a copy of the default "Qt" settings and modified them. I've tried making the new style current at the project level and through the usual settings dialogs globally.

    There is no effect when editing files in several open QBS projects, but it does work with files loaded from qmake projects open in the same workspace.

    Can anyone confirm this behavior? Better yet, workarounds??

    Super, super frustrating.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.