Need for VS2015 support



  • When "Qt for Windows (VS 2015)" and "Visual Studio 2015 Add-in" will be released ...


  • Moderators

    Qt compiles and works with VS2015 for at least couple of months now. 5.5 has a mkspec for it so you can compile it if you need to.

    If you mean a precompiled binary (and the add-in) then this question is better suited for the mailing lists where the Qt devs hang out. This forum is used mostly by Qt users. We don't make schedules here.

    If I were to guess it's gonna be 5.5.1 the earliest, or 5.6.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.