Need a short walkthrough on choosing correct compiler/sdk for 5.5.0 64 bit QT creator



  • What the title says! I've been getting errors about not having the kit configured, well I did that with g++ and what not and I have come to the conclusion I have the wrong compiler version or I don't have an SDK I may need, couldjya please do me the favor and toss me a few correct download links? :)

    Might be useful to know that I'm doing this on windows.



  • What is your build environment? Have you built previous versions successfully or is this your first attempt?
    Paul


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.