Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

can I use Qt kit for qt Quik



  • Hi
    I was install the qt 4.8.2 on qt creator 3.4.0.
    I make a library from source for BBB and everything works fine with qt.
    When I start the qt quick from wizard menu and when I want to add kit, I couldn't use the kit which I already configure for BBB.
    The red alarm shows in kit tab beside my kit name and when I bring the mouse over it, it say:
    Error:Mkspec not found for Qt version.
    My question is am I have to configure another library for Qt Quick?
    If so What is the steps
    Thank You
    Iman


Log in to reply