"No compiler can produce code for this Qt version" for Android on Kubuntu [Solved]



  • Hi, I'm new in Qt and I have a problem with Qt compilers. I choose Qt for mobile development and I want to start with Android.

    Qt Creator shows me the message of the title. Do I have to install something else from the package manager? I thought to install g++-arm-linux-gnueabihf, but I'm not sure and I prefer to ask before to do something.

    Here is the picture.



  • I installed g++-arm-linux-gnueabihf and now I can compile for Android.