Qt SDK 1.1 installation problems on SnowLeopard



  • I'm attempting to install the SDK under SnowLeopard and am getting numerous (if I hit 'Ignore' to ignore each one) errors. Many of them are in trying to install documentation, but a few of them near the end of the install seem more critical.

    I'm using the package: Qt_SDK_Mac64_offline_v1_1_RC_en.dmg. I've checked the MD5 on this file and it matches. I've also tried using the "online" version of the installer, and it does the same thing. I've tried both installing to the default location and installing elsewhere, with the same result. I have plenty of free disk space.

    The first error I get is this :

    Error during installation process(com.nokia.ndk.documentation.simulator):

    This message seems to be cut off, but I can find no helpful information in the system logs.

    Can anyone tell me why I'm having these problems or how to resolve them?

    TIA for any help!

    Blat



  • I have "the same problem in Windows":http://developer.qt.nokia.com/forums/viewthread/5092/ and successfully managed to install the SDK ... but it took me at least several days. I have used Safe Mode in Windows but for a OS X ... some other user said that after pressing "Retry" several times, the installion ended without errors.

    This problem seems to be very common :(



  • I'd suggest you report this in the "bug tracker":http://bugreports.qt.nokia.com - the Trolls will be happy know of these bugs. Don't rely on reading here, it's not an official support forum. In the bug tracker it get's the Troll's attention.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.