Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt Installer Framework Versions ... which should I use ?



  • Hello,
    I try to find out, which version of the Qt IFW I should use.
    I want to build the Framework from source. I want to use a stable version, but there are several versions (1.5, 1.6 and 2.0).
    Which of them is stable enough to use ?


  • Moderators

    Hi, and welcome to the Qt Dev Net!

    @SCrash said:

    I want to use a stable version, but there are several versions (1.5, 1.6 and 2.0).
    Which of them is stable enough to use ?

    The latest released (stable) version is 1.5: https://www.qt.io/download-open-source/ (click "Other Downloads" to see the version numbers)


Log in to reply