Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Building Qtwebkit from Qt5.3 tarball only configured to build webkit1



  • I am trying to build Qtwebkit from the qt 5.3 tarball.
    I found that the build configuration reported as
    *Final configuration:

    Build ......................... webkit1*

    doesn't have webkit2. What are the dependencies for building webkit2 and where is the test code which looks to detect this.
    Also how do I find out whether jit support has been enabled on my platform



  • Hi, where do you get your Qtwebkit source code? Maybe it's not the correct one?


Log in to reply