Troubles with Qt Creator and Virtualbox in Debian Wheezy



  • Hi, i'm kinda new at linux, and i've decided to start programming in Linux. I've downloaded the Qt Online installer and i've installed the latest version. So far so good. The thing is that when i've tried to open and execute the first example (an app like Gedit), Qt didn't execute the program. It said that there was a problem while compiling. I did reboot the PC, tried again, and the same error message. At this point, some people told me to uninstall Qt Creator and reinstall it from the repos. Here is where things got really complicated, when i was uninstalling (from the Qt maintenance tool or something like it) the uninstalling stopped when it was deleting some network libraries. It stood still a pretty long period. And for some stupid reason, i rebooted the ordenator, tried to uninstall again from the Qt maintenance tool, and stopped at the same point.

    Sometime later, i got tired and tried to do something with the virtual machine. At this point, i've realized that Qt Creator, somehow, modified Virtualbox, and when i was uninstalling Qt, they've got uninstalled too. I've uninstalled and reinstalled Virtualbox from the repositories and don't know why it still doesn't work.

    So, i can't use Qt Creator neither Virtualbox.
    Please somebody help me


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.