Qt Failed plugins - libqdeclarativeview.so

  • =====================

    I am new to Qt and getting failed plugin errors (2). I have searched around but haven't able to solve these two errors. They are both unrelated. Any help or direction would be most helpful.

    Failed Plugins:

    1. ~/Qt5.3.1/Tools/QtCreator/bin/plugins/designer/libqdeclarativeview.so
    • Error message* : Not loaded due to potential symbol clashes (QTCREATORBUG-10273)
    1. Plugin verification data mismatch ~/../libWidgetDesigner.so.1.0.0

    Widget designer is a plugin that I am creating but unsure why it is reporting this error.


    Qt Creator Version : 3.1.2
    Qt - 5.3.1 (Gcc 4.6.1, 64 bit)
    Host - Linux Fedora 19

Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.