How to import Qt Labs in Eclipse?



  • I am using PySide in Eclipse and I want to import Qt.labs.folderlistmodel 1.0, how do I do that?

    I have Ubuntu 10.10, PySide 1.0 and print (QtCore.version_info) show me that it is Qt 4.7.0 I am using.

    Error Message:
    module "Qt.labs.folderlistmodel" is not installed


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.