Important: Please read the Qt Code of Conduct -

[SOLVED]Could not start process "" When executing step 'Make'

  • Development Environment
    Ubunu 12.0.4
    Target Board : iMx6 Sabre Auto/AI

    Steps done so far

    1. Contacted Qt team and got Qt for Qnx build with licence key
    2. Installed Qt Commercial SDK (/home/labuser/QtCommercialSDK)
    3. Installed QNX SDP 6.6 (/opt/qnx660)
    4. Installed QNX Apps & Media SDK (/opt/qnx660)
    5. Installed Qt Creator 3.1 (/home/labuser/QtCommercialSDK)

    I am able to run Qt sample application in Ubuntu platform

    My Objective: I want to compile a simple Qt example application to get a ".bar" file.

    I have followed the steps given in "Setting up Qt creator for Qnx". I am able to add Qt version, Qnx device and Debugger.

    But in compiler Tab I don't know what to specify in the Make path. Can someone please guide me to compile and build the application.

    I tried to Build without specifying the Make Path and could get the following Error

    Could not start process ""
    Error while building/deploying project hellotr (kit: QNX Device)
    When executing step 'Make'

    PS: I am beginner in Qt

  • Lifetime Qt Champion

    Hi and welcome to devnet,

    Since you are a Digia customer, I would recommend that you contact them directly for that matter. This forum is more user oriented and you are less likely to get a fast answer about the QNX port.

  • First of all, standard question. Which version of Qt is it?

  • I reintsalled Qt 5.1 version as well as Qt Creator 3.1, now it is compiling.
    Thanks for the replies.

Log in to reply