[Solved] Deploy Qt with both OpenGL and Android support.



  • Hi Guys,

    I'm new to Qt and i tried to install Qt 5.2 with both Android and OpenGL support. But I'm not able to do so.

    I first installed Qt with OpenGl support by downloading the setup file from the website and then I tried to add Android support. But in the settings window following error message is shown:

    Qt Version for architectures arm,x86,mips are missing.
    To add the Qt versions, Select options > Build & Run > Qt Versions.

    I dont know what to do now.

    Can someone here please help me in installing Qt.

    Thanks guys



  • I solved the problem. Thanks to google.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.