Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

How to install qt4.4 on RHEL 5.7



  • Hi all,

    I want to download qt 4.4 on RHEL 5.7.

    How can I got it ? I searched in google, I got few articles to copy from third party site. But that is not recommended since I need to install on clients machine.

    Is there any possible way to install via officially from qt ?? Please help me.

    Please reply asap.



  • Do your customers only need the "runtime libraries" or the complete development environment?



  • Actually we need to build kdiff tool which requires qt4.4 libraries but not the whole development environment.


Log in to reply