The process "mingw32-make" exited with code -1.



  • Hello, I followed this guide to setup QT to setup for android development
    http://www.youtube.com/watch?v=_nkhlhBwkjk

    It worked to make it compile for desktop, but when I go to build for android I get this error in the compile output section

    17:49:46: Running steps for project AndroidTest...
    17:49:46: Configuration unchanged, skipping qmake step.
    17:49:46: Starting: "mingw32-make"
    qtcreator_ctrlc_stub: Command line failed: mingw32-make
    17:49:46: The process "mingw32-make" exited with code -1.
    Error while building/deploying project AndroidTest (kit: Android for arm (GCC 4.8, Qt 5.1.1))
    When executing step 'Make'
    17:49:46: Elapsed time: 00:00.

    Any help would be appreciated



  • I have encountered the same issue in one of my windows machine, but this issue didn't happen in  another windows machine, I don't know why.


  • After adding E:\Qt\Qt5.2.0\Tools\mingw48_32\bin to my PATH enviroment variable I have solved this issue.

Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.