Qwt 6.1, Qt 5.1 on Mac OS X



  • I have a problem with qwt 6.1 on Mac OS X. I have compiled qwt without any problem in this mode:

    qmake qwt.pro
    make
    make install

    but when I try to execute a program that uses qwt I obtain the error: "Incompatible library version: Program01 requires version 6.1.0 or later but qwt provides version 6.0.0"
    I have only the version 6.1.0 installed in my machine.
    On Windows and Linux all works well. Is a bug of qwt?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.