Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Select the appropriate MySQL Server version



  • Hi
    I´m using a 64 bit HP Pavilion g6.
    If using the Qt 5.1.0 for Windows 32-bit (MinGW 4.8, OpenGL, 666 MB) from the download section, what is the correct version of the MySQL server to install?
    This question is related with building the MySQL plugin.
    Thanks



  • You can use all MySQL version



  • I remember reading about some restrictions based on the 32bit architecture, required by the MinGW.


Log in to reply