Missing dependencies in Qt5 on linux ? (libicu18b.so.51 & libicuuc.so.51)



  • When building Qt projects using Qt5 5.1.0 as downloaded from "here":https://qt-project.org/downloads. The only similar problem I could find was some folks over at the arch linux forum where they offered some solutions specific to that distro. From what I can gather, my copy of Qt5 may have been built against a dev version of those libraries (Which seem to be something to do with Unicode processing) which aren't found on my system.
    Was that a mistake or should I try and find build 51 of those libraries (I'm not sure how to on ubuntu).

    Thanks for your time,
    Tim.


  • Moderators

    Hi, I believe you can download "libicu" from the Ubuntu Software Center


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.