SOLVED Installer Framework



  • Hi
    I just started with the installer framework and created the tutorial installer.
    When I run this I get a 'Settings' button that is no present in the documentation
    When I press the 'Next' button I get this error message -

    'At least one valid and enabled repository required for this action to succeed'

    Does anyone know what this means?

    thanks

    Got a working installer by passing --offline-only


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.