[SOLVED] Qt installation fails at qt.tools.vcredist



  • I keep getting a "Error during installation process (qt.tools.vcredist)
    Execution failed (unexpected exit code: 1601)"

    I tried installing both the MSVC2012 and the MinGW versions of 5.0.1 but I keep getting that error. I found a bug about it that is supposed to be resolved, ignoring the error results in an installation that cannot compile or run anything at all.

    The same thing happened with the latest successful 5.0.2 releases as well.

    Installing, reinstalling, repairing the msvc redistributable was no help either. I haven't used pre-build Qt for quite a while, instead making my own builds and everything was always OK, so why do the pre-build releases keep failing to install and work properly? I tried like 4 different releases already...



  • Anyone??? Anything???



  • I have the same problem, in windows xp 32bits, “Error during installation process (qt.tools.vcredist)
    Execution failed (unexpected exit code: 1601)”



  • I think I found the culprit - I had the new version of comodo internet security installed - removing that alone immediately resolved in no errors during installation.

    I tried disabling and even quitting it before installation, but it didn't help, it seems like it integrated deeply and alters the normal system behavior even when disabled.



  • Hi, I have also comodo installed.
    My solution:

    1. Stop the comodo
    2. Run as administrator the installer
    3. Restart comodo

    This works for me.
    Greetings from Greece


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.