How to add a different ver Qt into QtCreator?



  • I have installed QtCreator 2.4 in Ubuntu 12. Currently the application is build based on Qt4.8.1. I also downloaded qt-everywhere-opensource-src-4.6.4.tar.gz, how can I add this to the QtCreator so that I can build the application based on Qt4.6.4



  • Just create a new kit, from Options - Build & Run - add the new Qt version, optionally add a different compiler and then create the kit using those.



  • can I use this same file and rebuild library for embedded linuxÉ


Log in to reply