Qt5 opensource rc1 executable



  • I downloaded qt-windows-opensource-5.0.0-rc1-msvc2011-32-x86-offline.exe from the Trolltech website obviously to install Qt5. Unfortunately when I try to run this file to install this package the executable starts to run and then stops and nothing like an installation window pops up. The program simply exits and nothing runs. Has anyone else had any problems with the installation using the download file?


  • Moderators

    I think I've seen people having similar issues somewhere, but can't remember exactly what was the problem.

    Check the checksums just to be sure.



  • I did a little further investigation and found this solution. When I downloaded the code from one computer the exe file was available, but I needed to install it on my laptop so I put the code onto an encripted stick and then put the code onto the laptop where the problem occurred when I tried to run the un-encripted exe file. So I posted this thread. Unfortunately I started to think what if I download the exe file straight onto the laptop and try installing it? I did and suddenly everything worked!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.