My chrome extension for QtDevNet



  • I think I found problem, some setting value not initialized for first start. I uploaded new version. For clear test, please, try remove old version and install new (not update)



  • Hi Vass, thanks for update.
    I have followed your advise. The new download seems to work like a charm. Excellent Job!!

    By seeing the features now, my rating is REALLY AN EXCELLENT TOOL, not just an excellent gadget.

    The memory leak seem to be gone. The memory use is around 6-9 MB now. I will keep an eye on it and report difficulties, if there are any.



  • Wow, after update it shows minimal traffic and only 7mb of memory, nice!



  • @koahnig, @mariusg Yeaahhh! :)



  • Updating, disable, re-enable and saving the options worked for me! Excellent work Vass!
    [quote author="Vass" date="1308903625"]I think I found problem, some setting value not initialized for first start. I uploaded new version. For clear test, please, try remove old version and install new (not update)[/quote]



  • Hi Vass,

    you have solved the problem with the tool. It works. While observing the allocated memory it seems to be typically around 6MB. So, it works fine.

    While playing a little around I have noticed a couple of things. So, I take the liberty to suggest some possible modifications.
    When pressing "Mark all read" on the "New post" tab the count in the icon is reset, but the last list of posts is still visible until you open through clicking on the icon. Changing the tabs to "Home" and back does not update the contents (neither the count on "Home" nor the list). That is a bit irritating, but more cosmetics.
    Another point is: When opening the menu you are ending up at the home tab. Some users may wish to see immediately the "New posts" tab. Possibly this could be part of settings, where you are ending on opening.



  • @koahnig Good ideas. I will try realize it as soon as possible



  • cool, danke!



  • Thanks for this extension. It is very useful for me.



  • Hello everyone!

    Extension was updated.

    Changelog:

    • Adaptation for qt-project.org
    • One bug fix
    • DevNet is not "beta" now. So my extension version has changed to 1.0 :)

    Enjoy!



  • I'll try it!



  • Great plugin "+1"

    I would love to see increasing the features.



  • Hi!
    Plugin stopped update a few days ago. Something has changed, or is the problem on my side?



  • It works ok for me.



  • Yes, its works now.
    i guess problem was on my side.
    Is possible manually refresh data?


  • Moderators

    Yeah, just restart your browser. And remember to keep cookies from QtDN.



  • I'll give it a try. Does the plugin still get updates?


  • Moderators

    [quote author="onek24" date="1391784322"]I'll give it a try. Does the plugin still gets updates?[/quote]

    I don't know if it is being updated, but it still works without problems and is actually very useful :) I have it installed on my Chrome.



  • [quote author="onek24" date="1391784322"]I'll give it a try. Does the plugin still get updates?[/quote]
    The plugin does still work.



  • Yes i have installed it and it is working fine so far, also it is very usefull too. It is a little bit slow but i don't think that this is a plugin-issue.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.