Since Update: can't open libgles_cm.lib OpenGL ES



  • Hey guys,
    I updated to the new Qt 4.7.1 with the Visualt Studio 2008 Installer and updated the Visual Studio Plug In to the newest version. Before I had Qt 4.6.x compiled manually. After Updating my Project, which (naturally ;-) )worked perfectly fine before complains that it can't open the "libgles_cm.lib". As I found out, that's got something to do with OpenGL ES... which I don't use, have never used and won't use as well. Why does Qt suddenly feel like using OpenGL ES and what can I do to make it work, like where to get these files exactly or how to tell Qt that I don't need OpenGL ES.
    Thanks,
    Daniel


  • Moderators

    Does the -no-opengl switch help? Or do you need GL?



  • Actually I would have needed OpenGL. But I already found the (little weird) solution to this problem. The thing was, that Visual Studio had a problem with a project created in 4.6 and now compiling it with 4.7. After removing all the files and creating a blank Qt-Project I just added all the files again and it worked like a charm.
    Thanks anyway.
    Daniel


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.