Problem with installing Qt 4.8.2



  • Hi
    When i install Qt 4.8.2 in the page that asks for MinGW directory, i get an error that MinGW is not suitable, i want to know how to solve this problem?



  • Can you explain more in details? Do you use a MinGW installation other than the one bundled with QtSDK?


  • Moderators

    Sorry, I don't understand your question. Are you trying to build Qt with mingw manually? Which tools are you trying to use?



  • I don't use Qt SDK, i want to use Qt 4.8.2 and integrate it with Qt Creator 2.5.
    In the past(before Qt Creator 2.5), first i installed Qt creator and then Qt, when Qt asks for MinGW directory, i addressed MinGW that was in the Qt Creator directory. but in Qt Creator 2.5 MinGW is removed and i don't know how to install Qt 4.8.2 because it can't be installed with other MinGW except that is in the Qt Creator 2.4.1 and after installing Qt 4.8.2 in this way it easily integrates with Qt Creator 2.4.1 but doesn't integrate with Qt Creator 2.5.
    The problem:* I want to install Qt 4.8.2 with the right MinGW and integrate it Qt Creator 2.5*


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.