Installation Problems



  • Hi, I just reinstalled my whole computer and tried installing Qt IDE. I had it on my old install and it worked fine. I don't remember any issues when installing it last time. This time however, I've encountered 2 problems.

    I went to the http://qt.nokia.com/downloads site and d/l the only Windows offline installer file that available which was Qt SDK 1.2.1. Installed it on my non system partition i.e. D drive (system Partition is C) in the D:/QtSDK folder

    1.) Upon launching I got my first error:

    Plugin initialization failed: Could not find maintenance tool at 'D:\QtSDK/SDKMaintenanceTool.exe'. Check your installation.
    I had a look around and it appears to be a bug, however I couldn't find any solutions for it. In the D:/QtSDK/temp folder, I found SDKMaintenanceToolBase installer but when I click on it, nothing happens...

    2.) Second problem is that I don't have a valid Qt version. Whenever I try to create a new project it comes up with that error and I'm unable to proceed and when I open old project, I can't compile anything.

    Not sure how to solve these problems.



  • Well this must be some kind of joke... can't uninstall Qt without SDKMaintananceTools???

    EDIT: Well... I just ended up deleting the Qt folder off my hard drive and installed an older version which appears to be working fine now. Definitely something wrong with the latest installer.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.