Qt Linguist - Seperate Windows installer required for this tool for translators only



  • I think the title says everything...

    Sorry, but it's totally unrealistic that translators are required to install 1,7 GB of SDK when only the linguist.exe is required...

    Please provide this tool plus licence with a seperate installer.


  • Moderators

    Install just 200MB libs instead... they come with Linguist included.

    Apart from that, the idea might be good. Care to post it on qtdevelopment mailing list? I'm not sure if Linguist is disentangled from libs enough to be completely separated easily, though.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.