SBSv2 error?



  • hi. i want to deploy an application to mobile device. its E63.
    it is generating following two messages but not showing any errors:
    error 1:
    00:08:25: Running build steps for project new2...
    00:08:25: Configuration unchanged, skipping qmake step.
    00:08:25: Starting: "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" debug-gcce -w
    make.exe: Entering directory `C:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2'
    sbs -c arm.v5.udeb.gcce4_4_1
    mifconv : BITMAP [arm.v5.udeb.gcce4_4_1]

    no warnings or errors

    built 'arm.v5.udeb.gcce4_4_1'

    Run time 7 seconds

    sbs: build log in C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\build\Makefile.2012-04-29-00-08-26.79-4848.log
    make.exe: Leaving directory C:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2' 00:08:33: The process "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" exited normally. 00:08:33: Starting: "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" debug-gcce -w make.exe: Entering directoryC:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2'
    sbs -c arm.v5.udeb.gcce4_4_1
    mifconv : BITMAP [arm.v5.udeb.gcce4_4_1]

    no warnings or errors

    built 'arm.v5.udeb.gcce4_4_1'

    Run time 5 seconds

    sbs: build log in C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\build\Makefile.2012-04-29-00-08-34.12-4820.log
    make.exe: Leaving directory `C:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2'
    00:08:39: The process "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" exited normally.
    00:08:39: Starting: ""
    qtcreator_ctrlc_stub: Command line failed: ""
    00:08:39: The process "" crashed.
    Error while building project new2 (target: Symbian Device)
    When executing build step 'Custom Process Step'


    Error 2:
    00:08:25: Running build steps for project new2...
    00:08:25: Configuration unchanged, skipping qmake step.
    00:08:25: Starting: "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" debug-gcce -w
    make.exe: Entering directory `C:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2'
    sbs -c arm.v5.udeb.gcce4_4_1
    mifconv : BITMAP [arm.v5.udeb.gcce4_4_1]

    no warnings or errors

    built 'arm.v5.udeb.gcce4_4_1'

    Run time 7 seconds

    sbs: build log in C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\build\Makefile.2012-04-29-00-08-26.79-4848.log
    make.exe: Leaving directory C:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2' 00:08:33: The process "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" exited normally. 00:08:33: Starting: "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" debug-gcce -w make.exe: Entering directoryC:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2'
    sbs -c arm.v5.udeb.gcce4_4_1
    mifconv : BITMAP [arm.v5.udeb.gcce4_4_1]

    no warnings or errors

    built 'arm.v5.udeb.gcce4_4_1'

    Run time 5 seconds

    sbs: build log in C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\build\Makefile.2012-04-29-00-08-34.12-4820.log
    make.exe: Leaving directory `C:/QtSDK/Symbian/SDKs/Symbian3Qt474/epoc32/new2'
    00:08:39: The process "C:\QtSDK\Symbian\SDKs\Symbian3Qt474\epoc32\tools\make.exe" exited normally.
    00:08:39: Starting: ""
    qtcreator_ctrlc_stub: Command line failed: ""
    00:08:39: The process "" crashed.
    Error while building project new2 (target: Symbian Device)
    When executing build step 'Custom Process Step'

    can somebody help me with these ?



  • hi everybody. i am getting these two errors in my project.

    Starting: “”
    qtcreator_ctrlc_stub: Command line failed: “”
    00:08:39: The process “” crashed.
    Error while building project new2 (target: Symbian Device)
    When executing build step ‘Custom Process Step’

    please help me out on how to solve these two errors or what is the reason for these errors ?


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.