Install errors on OSX Lion



  • I can't build Qt on My Mac running MAC OS 10.7.3. When trying to install 4.8 I get a series of errors all with the summary
    "can't start process install-name_tool". This occurs with about five modules. I have installed the latest Xcode. I had a running version of 4.8 before the os upgrade.

    I am probably missing something simple, but I don't see it now.



  • Newer versions of Xcode don't automatically install Command Line Tools, so you may have to install them manually using the Downloads section in the Xcode preferences window.



  • Thanks! Adding Command Line Tools to Xcode solved the build problem.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.