Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Emscripten version for QT 5.15.2



  • Hi All, the docs for QT 5.15 state that Emscripten 1.39.8 is required. I have installed QT 5.15.2 with QT creator 4.15.1 and Emscripten 1.39.8. When I compile, I get "This Qt was built with Emscripten version 1.39.7. You have 1.39.8. The difference may cause issues."
    Is this a bug in QT Creator or should I change my Emscripten back to 1.39.7?

    Thanks
    Gary



  • You can safely ignore that warning. The QtC binaries for windows were inadvertently built with a slightly different version, but will work anyway.



  • Hi Lorn,

    Thanks for your help.

    Gary


Log in to reply