AnalyzeTool plugin error



  • Every time I open Qt Creator 2.4, the following error message is shown.

    bq. Qt Creator - Plugin loader messages
    The following plugins have errors and cannot be loaded
    AnalyzeTool
    Could not resolve dependency 'Core(2.3.1)'
    Could not resolve dependency 'ProjectExplorer(2.3.1)'
    Could not resolve dependency 'Help(2.3.1)'



  • Never came through such error. Just try and re-install your plugin might help. Please share with us if you find any solution to this.



  • solve it?



  • [quote author="RyanNunez" date="1324278994"]Never came through such error. Just try and re-install your plugin might help. Please share with us if you find any solution to this.[/quote]

    This is a default installation plugin.



  • This message indicates a broken installation, I think. You may want to try with a fresh Creator install.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.