Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

qmake-query is not parseable. Please file a bugreport with this dialog https://bugreports.qt.io.



  • I am installing Qt 6.0.1 on my mac. During the installation I received this error:

    Error during installation process (qt.qt6.601.clang_64):
    The output of
    /[maypath]/Qt/6.0.1/clang_64/bin/qmake -query
    is not parseable. Please file a bugreport with this dialog https://bugreports.qt.io.
    output: ""

    What is it mean? How can I resolve it?


Log in to reply