Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Problem with QT Creator 4.13.2 auto detect emscripten 1.39.8



  • I am having a problem with QT creator auto-detecting the emscripten 1.39.8 compiler. The QT version is 5.15.1. Is this a known problem? If so, how do I manually configure?
    A few months back I had a previous version of QT and emscripten installed that worked fine. I had deleted it as I was no longer using it. Perhaps this is causing a problem.

    Thanks
    Gary



  • The problem was related to having a previous version installed. The .emscripten file was not updated during the install of emscripten 1.39.8 to reflect the new version. Once I correct it, QT Creator detected the installed version (1.39.8) . I was able to build and run a simple program. However, QT Creator still generate a couple of warnings.


Log in to reply