Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

[QT_WASM]: Can't build Qt Applications with latest Qt 5.14.0 for WASM



  • Hi,
    I want create WebAssembly for Qt Applications, So i have Linux(Ububtu 18.04) and by using https://wiki.qt.io/Qt_for_WebAssembly ihave installed Qt for WebAssembly on Linux and information is as follows

    1. Emsdk version : 1.38.27 (installed using https://emscripten.org/docs/getting_started/downloads.html)
    2. Qt Version : Qt5.14.0 (Installed using online installer)

    And when i try to compile Qt application to create WASM
    i am getting

    1. Share ERROR : for make failure as shown belowHomeChef_Build_Status.png

    2. Appication exit error : This will come on browser if application compiles successfully after qmake and make (As shown below)Screenshot from 2020-06-23 05-59-05.png

    Kindly help me sort out this problem.
    thanks in advance


Log in to reply