Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Instalation QChart module



  • Hi,

    I want to install QChart module, to my 5.12.2 Qt version, so i chose MaintenanceTool but i got error like

    "At least one valid and enabled repository required for this action to succeed"

    I tried add repository to "User defined repoitories" but i dont now where can I find matching link. Could someone give me a hint?


  • Moderators

    Have you installed Qt via the offline installer? Use the online variant instead. You'll need to remove your current installation and install fresh.


Log in to reply