PyQt4 installation

  • hi everyone,

    I've been trying for three days to install PyQt.
    Things are like this: for installing another program, I need PyQt 4 on my computer.
    So I downloaded qt-everywhere-opensource-src-4.7.4.tar ( and PyQt-x11-gpl-4.8.6 ("") on my computer and the installation seemd to be ok.

    But when I try to install my program, I have the following message :

    configure: error: cannot find PyQt4 support (>= 4.3), Graphical User Interface cannot be installed
    See `config.log' for more details

    and if I do

    yum install PyQt4 I have :

    Loaded plugins: presto, refresh-packagekit
    adobe-linux-i386 | 951 B 00:00
    updates/metalink | 2.4 kB 00:00
    Setting up Install Process
    Package PyQt4-4.7.3-1.fc12.x86_64 already installed and latest version
    Nothing to do

    So, what can be the problem? I've tried so many times and tried to find aout a solution on internet, but I don't know what to do anymore.

    Thank you for your help


Log in to reply

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.