Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

On-line installer for Windows 7 fails



  • When I used the on-liner installer for Qt SDK on a Windows 7 machine, the process ran for quite a while and reached 83 percent completion but then stopped with the error message

    Could not start C:\QtSDK\Madde\usbdriver\dpinst64.exe /SE /SA /SW

    I clicked "Try again" but got the same answer. I then clicked "Cancel", and the installer nicely uninstalled what had been installed. But I had no Qt.

    I tried the whole process over again but encountered exactly the same problem at the same place.

    Any help would be much appreciated.


  • Moderators

    Please consider to "file a bug report":http://bugreports.qt.nokia.com/.



  • I just tried this and got the same issue so yes please file a bug report.



  • I have filed a bug report, but heard nothing further.



  • [quote author="Calmon" date="1322000911"]I have filed a bug report, but heard nothing further.[/quote]

    Can you report back the issue ID here, please. So others can follow more easily. Thanks!



  • I don't know which could be the problem, but for me, QtSDK online installer works perfectly on Win 7 (64 bits)



  • The Issue number appears to be QtSDK-1057, I say "appears to be" because this number is not clearly identified as the Issue Number, but it is the only candidate number I can find.


Log in to reply